Tips


HyperTerminal


HyperTerminal was once shipped as part of Windows, and was the default tool of choice for administering Cisco equipment via the Console port.  HyperTerminal last shipped with Windows XP and was pulled for Vista and later versions.

There are very few programs left that do what HyperTerminal did, and most are expensive.

The Windows XP version of HyperTerminal will work with Windows 7 and Windows Server 2008.  It may work with later versions.  You may download and follow the installation instructions.